Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    June 9th, 2006
    Posts
    3
    Record selection: generating unwanted blank lines
    trying to select off a subset from the datafeed.

    ie shirts for a clothing store......
    building an index just for shirts

    the following code selects off the shirts records ok, but
    generate a blank line for non shirt records.

    <ul id="navlist">

    [WM-Record]
    [WM-If: WM-Field: NAME .cn. shirts] <li> [WM-Field: NAME ] </li> [/WM-If]
    [/WM-Record]

    </ul>

    any suggestions.....?????

    thanks in advance

  2. #2
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    Just remove the carriage returns from between the WM-Record tags and you should get the result you're looking for.
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  3. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Coupon API blank lines
    By knight01 in forum ShareASale - SAS
    Replies: 0
    Last Post: December 2nd, 2009, 04:36 PM
  2. Unwanted gap between record sets
    By MarkJH in forum WebMerge (Fourthworld.com)
    Replies: 10
    Last Post: October 24th, 2005, 02:30 PM
  3. Unwanted Characters Self Generating
    By DustinHBC in forum WebMerge (Fourthworld.com)
    Replies: 1
    Last Post: October 14th, 2005, 05:04 PM
  4. Blank Lines after Filter
    By rufus41 in forum WebMerge (Fourthworld.com)
    Replies: 1
    Last Post: January 15th, 2005, 10:52 AM
  5. File loads blank lines
    By bsnrjones in forum Programming / Datafeeds / Tools
    Replies: 4
    Last Post: July 16th, 2004, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •