Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    February 20th, 2006
    Location
    Bay Area, CA
    Posts
    110
    Individual Product Links Not Working
    Can you please check if the Product Links are working. For a last couple of days, I have not been able to get a Product link for any of my merchants (Black Forest Decor, Everything Furniture etc)

    Clicking on the xxxx Product Links takes me to the FTP authorization page instead of the page with Product Listings. Clicking on the View Products brings up the same authorization page again.

    I had brought up the issue in another thread but was not resolved.

  2. #2
    Advocate mellie's Avatar
    Join Date
    January 18th, 2005
    Location
    Here
    Posts
    1,925
    Brian said in another thread that they are making improvements so it is unavailable. You can either use makeapage or download the datafeed and search. Takes a little longer to do the second but it works. Makeapage is a bit up & down lately while they're working on things but it does work. Sometime the key words or custom field takes a little experimenting.

  3. #3
    Member
    Join Date
    February 20th, 2006
    Location
    Bay Area, CA
    Posts
    110
    Quote Originally Posted by mellie
    Brian said in another thread that they are making improvements so it is unavailable. You can either use makeapage or download the datafeed and search. Takes a little longer to do the second but it works. Makeapage is a bit up & down lately while they're working on things but it does work. Sometime the key words or custom field takes a little experimenting.
    Thanks for the info.

  4. #4
    ABW Ambassador purplebear's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,960
    Don't want to sound impatient just curious. Not sure which thread mellie that you were referring to so maybe it does say something there but don't know where it is.
    Was there any date mentioned or anything as to when the create a product link would be available. I'd prefer to use it but if it's going to be a while I'll use the create a page. Not complaining just curious so I can decide if I'll wait or use the make a page.

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    4,053
    Here's the previous thread, where Brian posted about the upgrades

    http://forum.abestweb.com/showthread.php?t=74751

  6. #6
    Advocate mellie's Avatar
    Join Date
    January 18th, 2005
    Location
    Here
    Posts
    1,925
    Sorry, I should have referenced the thread. Webworker posted the one I was talking about.

  7. #7
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    4,053
    The pagemaker is working which is fine for some things, but cumbersome for others. Maybe I should try using more specific search terms to see if that'll work better. No doubt it'll be worth the wait if there's some improvements and enhancements coming along in the system.

  8. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Individual product report not working
    By webworker in forum Rakuten LinkShare - LS
    Replies: 11
    Last Post: November 16th, 2005, 11:27 AM
  2. Replies: 3
    Last Post: March 13th, 2004, 11:58 PM
  3. Individual product search working now!
    By netsu in forum Commission Junction - CJ
    Replies: 0
    Last Post: February 10th, 2003, 12:29 PM
  4. Anyone doing well with individual product links?
    By ecomcity in forum Commission Junction - CJ
    Replies: 8
    Last Post: December 4th, 2001, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •