Results 1 to 12 of 12
  1. #1
    Member
    Join Date
    October 25th, 2005
    Location
    Lincolnshire, England
    Posts
    41
    CJ Ad Serving Problem?
    Is CJ having problems serving ads at the moment?

    All of my site pages which display CJ ads, including SmartZone ads, just aren't working. Any pages without ads display immediately. Any pages with ads take about a minute to load then display the page with the exception of the CJ ad.

    Anyone else having this problem?

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    Working ok on my end, smartzones too.

  3. #3
    The Great Egress NewcastleB's Avatar
    Join Date
    January 19th, 2005
    Posts
    65
    What precious few CJ links I have are working. Are you using the legacy links or the new and impaired JS links?
    But are you still master of your domain?

  4. #4
    ABW Ambassador purplebear's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,960
    Mine appear fine, too.

  5. #5
    Member
    Join Date
    October 25th, 2005
    Location
    Lincolnshire, England
    Posts
    41
    I'm still using legacy links - these were working yesterday. Unless it's my PC of course. Could someone go to www.thesharegallery.co.uk. This page should appear OK. If you click on the shop link you now just get a blank page.

    Thanks

  6. #6
    ABW Ambassador purplebear's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,960
    Clicked on the "Shop here" link clicked on France and products started coming up.

  7. #7
    The Great Egress NewcastleB's Avatar
    Join Date
    January 19th, 2005
    Posts
    65
    Works fine for me.
    But are you still master of your domain?

  8. #8
    Newbie
    Join Date
    February 19th, 2006
    Posts
    37
    Your link is working for me too

  9. #9
    Member
    Join Date
    October 25th, 2005
    Location
    Lincolnshire, England
    Posts
    41
    OK, thanks for all your assistance. Looks like I can't blame CJ this time!!

  10. #10
    Member
    Join Date
    October 25th, 2005
    Location
    Lincolnshire, England
    Posts
    41
    Forgot to add - did anyone see any CJ ads, either 120 x 60 or 120 x 600 on the shop page or subsequent pages?

  11. #11
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,511
    Yes, I see your CJ ads.

  12. #12
    Member
    Join Date
    October 25th, 2005
    Location
    Lincolnshire, England
    Posts
    41
    Got up this morning and everything is now working OK for me. Very odd. Thanks again to all those who assisted.

  13. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Ad serving software
    By KevinWaldo in forum Newbie Affiliate FAQs & Helpful Articles
    Replies: 4
    Last Post: March 29th, 2009, 10:19 PM
  2. What do you think about Adwords and double serving?
    By MoneyBusiness in forum Search Engine Optimization
    Replies: 2
    Last Post: July 27th, 2006, 04:13 PM
  3. YP serving eBates ads
    By Rhea in forum Search Engine Optimization
    Replies: 6
    Last Post: October 20th, 2005, 07:33 PM
  4. CJ Banners Not Serving
    By dhelle in forum Commission Junction - CJ
    Replies: 1
    Last Post: January 11th, 2002, 01:00 PM
  5. CJ Banners not serving
    By SpongeBo in forum Commission Junction - CJ
    Replies: 5
    Last Post: December 11th, 2001, 02:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •