Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    April 2nd, 2006
    Location
    The Sunny Southland
    Posts
    3
    SID problems and constantly logging in!
    When I get a product link and enter my SID then click the update html button, nothing happens. My SID is not in any of the code. What's up?

    Also, why am I getting the login request so often? It seems every time I do a search for something, CJ is asking for login!

    I'm getting very frustrated with CJ!

  2. #2
    Member
    Join Date
    June 23rd, 2006
    Posts
    114
    Quote Originally Posted by uniquebabygear
    When I get a product link and enter my SID then click the update html button, nothing happens. My SID is not in any of the code. What's up?

    Also, why am I getting the login request so often? It seems every time I do a search for something, CJ is asking for login!
    I use the SID update html frequently, several times per day and it works 100% of times.

    CJ only ask for the login if I close the browser or stay idle for a long period of time.

    So my guess is that you have some local problem there with your browser.

    What browser are you using, I am using FireFox and work very well with CJ have a try just for troubleshooting.

  3. #3
    Newbie
    Join Date
    August 19th, 2006
    Posts
    11
    Angry SID problems and constantly asked for login
    I searched for a particular product in Zappos, then went to get HTML. Once all the boxes I wanted checked were checked I then entered my SID and clicked update HTML. Nothing happened. MY SID was not inserted into the code.

    I thought that maybe since they did the recent updating/overhaul that there was something that I would not necessarily see going on.

    I went back and chose a Zappos text link (not a Zappo product link) and went through the same process. This time, my SID was obviously inserted and visible.

    So, what's going on?

    On the login thing, I use Internet Explorer as my browser.

    I login to CJ.

    I click get links by relationship.

    I click “view links” on one of my merchants.

    First off, all the banner links appear to be broken on page one.

    So I click to go to page 2.

    CJ Account manager pops up and wants my login!

    This happens over and over again.

    I have emailed CJ with no response. I tried to email them again today and my "contact us" button won't work. I went into my mail to try to email Zappo directly and my "compose" button won't work.

    What in the world is going on!? Why am I getting all these errors on page messages?
    If ShareaSale had a better search function, I would abandon CJ I’m so frustrated! Does anyone have the CJ phone number? I can't get in to get it myself and it appears this is the only way I'm going to be able to contact them.

    Suggestions?

  4. #4
    Member
    Join Date
    June 23rd, 2006
    Posts
    114
    Quote Originally Posted by gogo
    If ShareaSale had a better search function, I would abandon CJ I’m so frustrated!
    I understand your frustration, but I don't think that is a enough problem to leave CJ and go to SAS. All sites has his Bugs.

    as I told before try FireFox to see if this persists as first step and please post the result here as there is another involved in this issue.

  5. #5
    ABW Ambassador Mike O's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles area
    Posts
    843
    I'm completely guessing here and this is a longshot, but do you have cookies blocked on your pc? If so try undoing that.

    -- Mike
    A joy shared is a joy doubled.
    A burden shared is a burden lightened.

  6. #6
    Advocate mellie's Avatar
    Join Date
    January 18th, 2005
    Location
    Here
    Posts
    1,925
    A couple of us reported last week that we were having a problem with the get product links. If we tried to switch pid or set link to open in new window the html was not updating, and also that the bar at bottom of window indicated here were errors on the page. For me it was only for some merchants. Yesterday it all seemed to be ok for me but I was working different merchants so couldn't be sure if I am still having that problem. I think the thread is called "Get product links problem" or "problem getting product links"

  7. #7
    Advocate mellie's Avatar
    Join Date
    January 18th, 2005
    Location
    Here
    Posts
    1,925
    Here's the other thread uniquebaby. It doen't deal with your log in problem but it does deal with the update html problem. http://forum.abestweb.com/showthread.php?t=77266
    Last edited by mellie; August 27th, 2006 at 05:17 PM. Reason: forgot to give the link to thread

  8. #8
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,511
    I've gone through many strings of being prompted to log in multiple times during the same session on CJ, although it's been a few weeks since it's happened to me. I visit several other sites that require a log in and there is one other site that this happens with as well, but none of the others.

    There are two profiles in my CJ account, mine and my business partner's. I usually log in through my business partner's email address/password. Since he originally set up the CJ account, his profile/login has more rights than mine. If I'm originally logged in through his account and I get logged out, it will reject my login at the prompt. I have to log in again through his email address/password. The only way I can log in as myself at that point is to start over at www.cj.com.

  9. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Anybody else having problems logging in?
    By purplebear in forum Commission Junction - CJ
    Replies: 40
    Last Post: March 6th, 2007, 07:19 PM
  2. Anyone having problems logging in?
    By Bob_A in forum Google Affiliate Network - GAN
    Replies: 3
    Last Post: December 12th, 2004, 01:07 PM
  3. Problems Logging In
    By rob precision roller in forum Commission Junction - CJ
    Replies: 1
    Last Post: September 30th, 2003, 04:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •