Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    January 18th, 2005
    Posts
    13
    Hi I have been helping my other half build a web site using MS Frontpage as we are both totally new to this we had a couple of problems but have managed to iron most of them out. But apparently she thinks the site loses something while downloading. I was wondering if there is a script that delays the web page from being displayed until everything has been downloaded and the page is then displayed in full rather than a bit at a time (someone did mention to me something about javascript but I know nothing about it)
    The site is www.angelfire.com\retro\blackraven67
    Any help would be much apprieciated

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Canada
    Posts
    1,650
    That link doesn't work. Try http://www.angelfire.com/retro/blackraven67/

  3. #3
    Guest
    You Say your a newbie eh!

    That's a pretty cool job you did mate...Your site load's just fine...That's just the way images load...

    However, Its a touch slow due to the number of images on the page. However, You've done a fine job...

    Ah! I was never so good at my first few attempts [img]/infopop/emoticons/icon_frown.gif[/img]

    Regards
    TGO

  4. #4
    ABW Ambassador Ron Bechdolt's Avatar
    Join Date
    January 18th, 2005
    Location
    Affiliateville, USA
    Posts
    7,927
    I can't tell you about any special software to delay download until it's all there, but I can tell you of a problem I saw on your site.

    First of all, the page is beautiful, great color arrangement and nice layout. The problem is that you have way too many large grapics. They may not look large, but those animated gif's are taking up way too many bytes and that is why it takes sooooo long for it to download.

    If you were to find a program (java or otherwise) that would delay until everything was ready, your site visitor would have been long gone. I don't know the recommended time, but any site that takes over 15 seconds to load .... I'm out of here.

    Hope this helps.

  5. #5
    Guest
    Elisabeth - Both links worked for me :d

    Regards
    TGO

    This guy's got the class to be a good designer..

  6. #6
    ABW Ambassador Ron Bechdolt's Avatar
    Join Date
    January 18th, 2005
    Location
    Affiliateville, USA
    Posts
    7,927
    His link worked fine for me using MS explorer.

    Oh, another thing. It took me forever to find a link on your page. I kept clicking on the raven, on the flashing letters, etc, but could never find a link. It was not until the second time I went to your site that I realized it was way down at the bottom. You may loose some visitors who don't scroll down that far. How about two links, one near the top and one at the bottom.

  7. #7
    Full Member
    Join Date
    January 18th, 2005
    Posts
    462
    I made the mistake of having my sound turned up! I just about soiled myself... [img]/infopop/emoticons/icon_smile.gif[/img]

  8. Newsletter Signup

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •