Results 1 to 4 of 4
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,082
    Is anyone ele having problems with pages loading in here? When I click on New Posts only 1 post appeared from earlier today.
    Cazzie

  2. #2
    ABW Ambassador Andy's Avatar
    Join Date
    January 18th, 2005
    Posts
    4,178
    I just posted on the Parasites/Suspicious Activity board, and it took about 5 minutes to acknowledge the post.

    Might be another DOS attempt, who knows. It seems OK now though.

    Andy

  3. #3
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,082
    Yes it appears to be working now
    Thanks
    cazzie

  4. #4
    Newbie
    Join Date
    January 18th, 2005
    Posts
    2,694
    I was having a problem too - I didn't realize it was just the front page of the forum; thought it was another DOS attack or maybe a server reboot.

    {

    Every challenge is a potential act of power. ~ eaglefire

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Can I add Page loading?
    By garystarling in forum Cusimano.com Scripts
    Replies: 1
    Last Post: January 3rd, 2003, 09:46 PM
  2. Anyone else having problems with the forum loading
    By cazzie in forum Midnight Cafe'
    Replies: 8
    Last Post: October 4th, 2002, 10:59 PM
  3. Problems loading ABW pages?
    By popdawg in forum Midnight Cafe'
    Replies: 11
    Last Post: August 8th, 2002, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •