Results 1 to 9 of 9
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,082
    Wow it has slowed to a crawl for me!
    Cazzie

  2. #2
    Pimp Duck popdawg's Avatar
    Join Date
    January 18th, 2005
    Location
    Take off eh?
    Posts
    3,249
    I've noticed pages getting progressively slower over the last two days.
    Thought it ws just me getting impatient though.
    [img]/infopop/emoticons/icon_smile.gif[/img]

    Let no one outwork me today.
    Unless there is a REALLY good thread on ABW!

  3. #3
    Member
    Join Date
    January 18th, 2005
    Posts
    168
    Cazzie,

    I have had real slow loads today and some not load at all! Seems just ABW though.

    Craig Uberroth
    Knack Technologies
    marketing@megamouse.com
    (913)731-6010
    Get your LaunchPad @
    MegaMouse.com

  4. #4
    ABW Founder Haiko de Poel, Jr.'s Avatar
    Join Date
    January 18th, 2005
    Location
    New York
    Posts
    21,609
    I'll look into it, any specific times or forums?

    Anyone else?

    <font size="2" face="Verdana">Haiko


    The secret of success is constancy of purpose. ~ Disraeli
    </font></p>

  5. #5
    Member
    Join Date
    January 18th, 2005
    Posts
    168
    Haiko,

    It is sporadic. I had a long wait to post this, but it took only seconds to load the main page. I am on a cable modem and it is reminiscent of dial-up speeds.

    Sorry can't be more help.

    Craig Uberroth
    Knack Technologies
    marketing@megamouse.com
    (913)731-6010
    Get your LaunchPad @
    MegaMouse.com

  6. #6
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    Last 24 hours. Loads really slow. Sometimes hitting the reload button will get it to go.

    Fred

    In an effort to watch your cholesterol, you eat Spam Lite.

  7. #7
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    And...

    Slowest during the first load of a new session. Subsequent loads (different pages, posting) go much faster, but still a little off.

    Fred

    In an effort to watch your cholesterol, you eat Spam Lite.

  8. #8
    Super Sh!t Stirrer SSanf's Avatar
    Join Date
    January 18th, 2005
    Posts
    9,944
    WorldCom Suffers Widespread Internet Outage

    The Wolf Credo: Respect the elders. Teach the young. Cooperate with the pack. Play when you can. Hunt when you must. Rest in between. Share your affections. Voice your feelings. Leave your mark.

  9. #9
    ABW Ambassador mousejockey's Avatar
    Join Date
    January 18th, 2005
    Posts
    2,494
    Everything is slow...I've had trouble getting online, pages won't load...not only here but everywhere!
    Driving me nuts, don't know whether it's the weather or worldcom, but even if I can get online getting a page to load is an effort in itself...lets see if this posts!

    What did I do before the internet [img]/infopop/emoticons/icon_eek.gif[/img]

    "I haven't failed, I've just found 10,000 reasons why it doesn't work"
    Thomas Edison

  10. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Forum hover code (I think) causing Firefox problems
    By writerguy in forum Programming / Datafeeds / Tools
    Replies: 13
    Last Post: December 4th, 2008, 10:11 PM
  2. problems with Forum page loading
    By cazzie in forum Midnight Cafe'
    Replies: 3
    Last Post: September 29th, 2002, 03:50 PM
  3. Problems loading ABW pages?
    By popdawg in forum Midnight Cafe'
    Replies: 11
    Last Post: August 8th, 2002, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •