Results 1 to 10 of 10
  1. #1
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    GetData not working for me today??
    Hey,

    Anyone else having problems on sites set up using the "GetData" option for store integrations?

    Or was there a memo sent out and I'm the only one who missed it?

    I noticed today -- don't think it was an issue yesterday -- that a couple of sites I've got GetData on for the store integration are 1) showing blank pages, or, 2) showing database errors. The db error messages are wild, freaky stuff like:

    Warning: main(http://si.goldencan.com/GetData.aspx...o-books.php%3F) [function.main]: failed to open stream: HTTP request failed! HTTP/1.1 500 Internal Server Error in /home/XXXXX/public_html/audio-books.php on line 50

    Warning: main(http://si.goldencan.com/GetData.aspx...o-books.php%3F) [function.main]: failed to open stream: HTTP request failed! HTTP/1.1 500 Internal Server Error in /home/XXXXX/public_html/audio-books.php on line 50

    Warning: main() [function.include]: Failed opening 'http://si.goldencan.com/GetData.aspx?SID=8ACE19F9-DB0C-49F4-80B7-3125AD076997&IPAddress=204.185.12.122&UserAgent=Mozilla%2F4.0+%28compatible%3B+MSIE+7.0%3B+Windows+NT+5.1%3B+Avant+Browser%3B+.NET+CLR+1.1.4322%3B+.NET+CLR+2.0.50727%3B+FDM%29&PageURL=%2Faudio-books.php%3F' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/XXXX/public_html/audio-books.php on line 50

    (I've replaced the /home/real-username/public_html with /home/XXXX/public_html for privacy.)

    Anybody else having this sort of fun? On one site, I replaced the GetData with the GoldenCAN javascript and it works fine.

    Hate to find and replace all the GetData code on all the sites with the store javascript??

    Thanks

    Gary the Writerguy

  2. #2
    ABW Ambassador JudiMoore's Avatar
    Join Date
    January 18th, 2005
    Location
    In Razerback country.
    Posts
    1,911
    My php pages are doing the same thing yours are. The javascript ones are ok, tho

  3. #3
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Whew! Good to know I'm not the only one.

    All these various technologies, PHP, javascript, whatever, are still mostly like pulling rabbits out of magic hats to me. I always fear I broke something.

    Gary the Writerguy, trying HARD not to break anything today. (Okay, I already cracked a tooth eating a bagel, but trying hard not to break anything else.)

  4. #4
    ABW Ambassador JudiMoore's Avatar
    Join Date
    January 18th, 2005
    Location
    In Razerback country.
    Posts
    1,911
    I've decided that the best way to deal with this day is not to look. I have two sites basically split between GC and PS and they're both broke today, so that site is just a pretty banner and an error message - at least it's different error on every page.

    Two grandsons breaking the living room apart, so I think we'll turn off Happy Feet and go to the park. Hopefully everything will be working when I surface again.

  5. #5
    All Around Web Guy Cursal's Avatar
    Join Date
    January 18th, 2005
    Posts
    829
    The getdata php script is loading for me, but it is taking a very looooooooooooooong time to load up.

    Came here to see if other were experiencing the same...looks like it is worse for you two.
    Sorry to hear that.

    Any explanation for this happening Asif?

    Any answer is better than no answers

  6. #6
    Classic Rocker Mack's Avatar
    Join Date
    January 27th, 2007
    Location
    Lower Left Coast
    Posts
    1,167
    I dropped my php a week ago because of this.

    The JS is working but taking 8-12 seconds to load. Just tried PHP for a second and it didn't work, error one time then very slow (45 seconds) the next.

  7. #7
    ABW Ambassador writerguy's Avatar
    Join Date
    January 17th, 2005
    Location
    Springfield, Missouri, USA
    Posts
    3,248
    Okay, now the GetData sites seem to be working, though loading very slowly.

    ATTN: MODERATORS == Any way I (or you?) can edit my original post that started this thread? I realize I should have inserted some hard breaks/line returns, whatever you call 'em, into the code I pasted in to keep the screen width from stretching way off the monitors of you all.

    Sorry about that! My ignorance on display!

    Gary the Writerguy

  8. #8
    Mr. GoldenCan
    Join Date
    May 30th, 2005
    Posts
    975
    Quote Originally Posted by Cursal
    The getdata php script is loading for me, but it is taking a very looooooooooooooong time to load up.

    Came here to see if other were experiencing the same...looks like it is worse for you two.
    Sorry to hear that.

    Any explanation for this happening Asif?

    Any answer is better than no answers
    According to our information and testing everything is working fine on normal speed as it should be.

  9. #9
    All Around Web Guy Cursal's Avatar
    Join Date
    January 18th, 2005
    Posts
    829
    yep, back to normal now.

    hmmm

    hic-up?

  10. #10
    ABW Ambassador JudiMoore's Avatar
    Join Date
    January 18th, 2005
    Location
    In Razerback country.
    Posts
    1,911
    Asif: I just emailed you with an URL. My page is loading now, but all the categories return a blank page. Individual products on the front page are fine, but not the category links.

  11. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Is standard reports working for anybody today?
    By Bob Lawrence in forum Rakuten LinkShare - LS
    Replies: 10
    Last Post: February 4th, 2008, 02:50 PM
  2. Replies: 9
    Last Post: October 19th, 2006, 04:14 PM
  3. Script not working today?
    By jaynaud in forum Cusimano.com Scripts
    Replies: 1
    Last Post: August 7th, 2006, 02:13 PM
  4. Search not Working Today
    By seaslug44 in forum Midnight Cafe'
    Replies: 3
    Last Post: February 23rd, 2002, 07:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •