Results 1 to 11 of 11
  1. #1
    Newbie
    Join Date
    July 13th, 2007
    Location
    England
    Posts
    9
    HELP PLEASE: My button pix have gone awol!
    Hello all... I'm new to this affiliate business and I hope some kind person can help me with a techie question.


    I put some square button links on my site (the ones that are 125 x 125 type with images in) which worked fine for a while. Now they'e all gone. On my computer they just appear as a flashing curser. On another computer they appear as boxes with the little red cross on the corner. The links on these still work and some of them have plain text in them.

    I also have some text links and these show and work fine...just a problem with the boxes.

    I also have a couple of links from non-commission junction companies and these are all fine. So it appears that I have a problem generating the images from the HTML only for CJ companies.

    I use Netobjects Fusion to design the site and the images are fine when I preview at home before publishing online.

    Anyone got any thoughts as to where the problem is and how I can fix it??


    Thankyou

    Miilly

  2. #2
    Troll Killer and best Snooper!
    I decide when the pigs fly!
    Rhea's Avatar
    Join Date
    January 18th, 2005
    Location
    New York, USA
    Posts
    6,195
    Are they HTML links or Javascript links? If they're JS try swapping them out to HTML and see if that works.

  3. #3
    Newbie
    Join Date
    July 13th, 2007
    Location
    England
    Posts
    9
    Hi Rhea, thanks.


    They are html links.... I'll try swapping to java and see what happens.

    Milly

  4. #4
    Newbie
    Join Date
    July 13th, 2007
    Location
    England
    Posts
    9
    Hi Rhea - tried changing to java.... still no buttons. The text does flash up for a nano second where the box should be just as you open the page but then disappears for good.

  5. #5
    Troll Killer and best Snooper!
    I decide when the pigs fly!
    Rhea's Avatar
    Join Date
    January 18th, 2005
    Location
    New York, USA
    Posts
    6,195
    Well it's possible that the merchant removed those links from the CJ interface or the merchant has been deactivated or the merchant's server is down or CJ is wonky or...pretty much anything. Try putting the links on a page with no other links on it and see if they work. If they don't then you have to do some research as to why those links don't resolve.

    If it was me I'd probably just dump them and move on.

  6. #6
    Newbie
    Join Date
    July 13th, 2007
    Location
    England
    Posts
    9
    Thanks Rhea,

    I've tried adding new links and those don't work either. And it's all the different products rather than just one.


    Will try the clean page test - that's a good idea.

    Bye for now..

    Milly

  7. #7
    Newbie
    Join Date
    July 13th, 2007
    Location
    England
    Posts
    9
    I use Firefox but just tried opening my site with Internet explore and the buttons show on there. So I guess it could be a Firefox issue. I've searched around the posts here and see that there are a few mentions of Firefox problems and Commission Junction but have not come across an answer to my problem yet. I installed Firefox version 2 a while back and that could be about the time my links buttons stopped showing but I'm not sure.

    Am I on the right track here? Does anyone know if this IS a Firefox issue, is it just Commission Junction and can it be solved or do I just ditch CJ and find another affiliate?

    I'm in the UK by the way if that's relevant.


    Thanks all

  8. #8
    Member
    Join Date
    May 31st, 2005
    Location
    NY
    Posts
    116
    This happened to me sometime ago...it was due to the ad blocking setting on my firewall.

    Make sure that you do not have your firewall set to block ads for CJ
    [FONT=Comic Sans MS]Depend on no one but yourself...[/FONT] :winking:

  9. #9
    Newbie
    Join Date
    July 13th, 2007
    Location
    England
    Posts
    9
    AHA!

    Thanks Meeka,

    It appears I have something called Adblock Plus installed - not sure how and when but presumably at some point I decided I didn't want to see adverts and banners on websites - how hypocritical of me

    So I disabled it and now I can see the ads on my site when I'm on Firefox. Unfortunately I don't think I can make it just allow CJ and not the others so will have to switch it on again in a bit. But more importantly, presumably lots of people have this installed and they won't be able to see my ads and buttons either.

    Can anyone tell me if this happens a lot and with all the programmes - it is only doing it on CJ ones at the moment on my computer?


    Thanks all..

  10. #10
    Member
    Join Date
    May 31st, 2005
    Location
    NY
    Posts
    116
    Glad that it resolved your issue.

    I don't know about Firefox but on IE7 you can go into Tools>Privacy>Popup Blocker and check whether or not you want to turn on Popup Blocker.

    You might want to check the settings on Firefox or your firewall.

    Meeka
    [FONT=Comic Sans MS]Depend on no one but yourself...[/FONT] :winking:

  11. #11
    Newbie
    Join Date
    July 13th, 2007
    Location
    England
    Posts
    9
    Thanks Meeka... I'll have a look into it all and try out some other non CJ affiliates.

    At least I know my website is working OK which is good.

    Thanks.

    Milly

  12. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Pix in the link? is it a must ? what it is for ?
    By Reviewfbi in forum Commission Junction - CJ
    Replies: 4
    Last Post: November 5th, 2010, 12:14 PM
  2. Miami, A Great Place To Be - Pix
    By Bill in forum Events and Gatherings
    Replies: 21
    Last Post: July 11th, 2007, 11:53 AM
  3. Will be AWOL for awhile again.
    By Webperson in forum Virtual Family and Off-Topic
    Replies: 8
    Last Post: September 2nd, 2002, 06:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •