Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    September 6th, 2007
    Posts
    11
    WebMerge not processing subsequent setting files correctly...
    I'm using a 3-tier affiliate set up, (category, brands, product details) using 2 setting files. I have a 3rd setting file designed to process a short snippet of HTML that will be included in one of the following 2 setting files. I tell WebMerge to process file 2 in file 1, and file 3 in file 2. My category page turns out fine, but the other two pages end up looking like just the template... what gives? Why is WebMerge making HTML files but not reading it's own tags?

  2. #2
    Member
    Join Date
    January 18th, 2005
    Posts
    99
    Do the templates render properly without the code for adding the file?

  3. #3
    Newbie
    Join Date
    September 6th, 2007
    Posts
    11
    Yes, if I render each file separately, it works fine, but not when I tell it to do it automatically. :\

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Calling all WebMerge settings files!
    By FourthWorld in forum WebMerge (Fourthworld.com)
    Replies: 0
    Last Post: April 20th, 2010, 11:13 AM
  2. How Do I Get Webmerge To Write URLs Correctly?
    By sweat in forum WebMerge (Fourthworld.com)
    Replies: 9
    Last Post: November 14th, 2004, 09:21 AM
  3. Webmerge Not Processing all Records?
    By dak142 in forum WebMerge (Fourthworld.com)
    Replies: 9
    Last Post: June 14th, 2004, 09:12 PM
  4. WebMerge Help Files not loading
    By Baertracks in forum WebMerge (Fourthworld.com)
    Replies: 2
    Last Post: September 19th, 2003, 10:50 AM
  5. Batch Processing Datafeeds & Index Files?
    By huhu in forum WebMerge (Fourthworld.com)
    Replies: 3
    Last Post: September 12th, 2003, 12:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •