Results 1 to 6 of 6
  1. #1
    ABW Ambassador Daniel M. Clark's Avatar
    Join Date
    January 7th, 2006
    Location
    Houston, TX
    Posts
    2,082
    Broken Images?
    I'm on a Mac using Firefox 2.0.0.7. When I log into SAS, I get nothing but broken images and the style sheet seems to be not getting applied - i.e. I'm seeing white links on a white background.

    If I right click on one of the broken image icons and select View Image, I can see the image just fine - they're just not loading in the page correctly.

    Given that nobody else seems to be posting about it, should I assume it's something wrong on my end?

  2. #2
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    I'm using FF but on a PC and not a Mac and its working.
    Deborah Carney
    TeamLoxly.com BookGoodies.com ABCsPlus.com

  3. #3
    Member NiftyGaloot's Avatar
    Join Date
    December 9th, 2005
    Location
    North Central Minnesota
    Posts
    138
    I'm on a Mac using Firefox 2.0.0.1 and the images are loading fine for me. Not even any problems because of the slow dial-up connection.

    Kent

  4. #4
    ABW Ambassador Daniel M. Clark's Avatar
    Join Date
    January 7th, 2006
    Location
    Houston, TX
    Posts
    2,082
    Well, after a DUH moment, I realized I should try turning off the ad block plugin for Firefox... and that worked.

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    West Coast USA
    Posts
    3,043
    Mac Sys what?
    I'm on 10.4 and all is well.

  6. #6
    ABW Ambassador Daniel M. Clark's Avatar
    Join Date
    January 7th, 2006
    Location
    Houston, TX
    Posts
    2,082
    Yep, I'm on 10.4 as well... the culprit was the Ad Block plugin for Firefox.

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Broken Ad Images
    By BurgerBoy in forum Midnight Cafe'
    Replies: 45
    Last Post: March 17th, 2010, 01:14 PM
  2. Broken Images
    By mobilebadboy in forum Midnight Cafe'
    Replies: 5
    Last Post: April 27th, 2007, 03:55 AM
  3. Broken Images!!
    By Glynis in forum ShareASale - SAS
    Replies: 12
    Last Post: April 22nd, 2006, 06:33 AM
  4. Broken images
    By Haiko de Poel, Jr. in forum Midnight Cafe'
    Replies: 1
    Last Post: January 6th, 2003, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •