Results 1 to 8 of 8
  1. #1
    ABW Ambassador joyaz's Avatar
    Join Date
    September 27th, 2007
    Location
    Arizona
    Posts
    516
    Is autofeed a bad thing? pages not loading quickly
    Well there's LOTS of waiting for pages to load going on today. Not good! I keep seeing "transferring data from www.yceml.net" (which I guess is Commission Junction).

    I'm wondering if using autofeed to get multiple pages slows down page loading significantly. Also, what's a good number of products to start with so that pages will load fast? I was using 6 rows and 3 columns and now I'm thinking maybe that's too much.

    Can anyone shed some light on this?

  2. #2
    Full Member JessieJ's Avatar
    Join Date
    July 13th, 2006
    Location
    Seattle, WA
    Posts
    426
    Joyaz,
    99% of the time, slow loading has to do with overly large images supplied by the feed. Can you email me at support @ popshops.com with your page so I can look into it?

    AutoFeed pages don't start loading until you click the navigation and they are as large or small as the heaviness of the photos.

    I can't give a rule of thumb on a good size to start with because of how varied the feeds are. The best idea is to trim it if it feels heavy.

    JessieJ

    thanks,
    Jessie

  3. #3
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    Question
    popshops.com has been down over an hour, here

  4. #4
    Outsourced Program Manager Angel Djambazov's Avatar
    Join Date
    November 8th, 2005
    Posts
    1,019
    That's weird Herb. The site is up over here in Seattle and we have had no notifications from our servers. Can you ping us on support and we can look at your specific shops?
    Angel Djambazov
    Managing Edtior ReveNews
    OPM for Keen Shoes and Graphicly.com

  5. #5
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    my shops seem to be up OK, just can't get to popshops.com

  6. #6
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    I'm going to consider it a more local DNS problem and wait a while.

  7. #7
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    Lightbulb
    Noticed I could get to popshops on another computer in the office. Rebooted this one and all is OK now.

  8. #8
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,744
    Joyaz - Not sure if this might be part of the problem but the images are usually pulled from the merchants store/server. I have noticed that merchants that are using Yahoo stores have been very slow to load for about a week now. This is a problem whether you are creating links using popshops or from the networks. This happens fairly often with merchants using Yahoo stores, 2 of my merchants are so laggy today the pages are taking forever to load.

  9. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Replies: 10
    Last Post: March 31st, 2009, 02:33 PM
  2. Categories, autofeed, and creating separate pages
    By hippityhopper in forum PopShops
    Replies: 0
    Last Post: June 3rd, 2008, 11:10 PM
  3. Replies: 5
    Last Post: January 20th, 2008, 11:54 PM
  4. Slow loading pages
    By Gordon in forum Midnight Cafe'
    Replies: 12
    Last Post: December 14th, 2001, 11:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •